Welcome at momizat support forums.

Home Forums Multinews Blog Reply To: Blog

  • Ahmed replied

    Go to theme options -> General settings -> post settings -> post meta -> Apply post meta settings in all pages = Disable