Welcome at momizat support forums.

Home Forums Multinews Adverts Reply To: Adverts

  • graeme1965 replied

    I also had this problem.

    Under >Appearance >Customise >Content ads, I chose ads that then appeared in the spaces top the left and right of the page, then there’s no way to get rid of them as the drop-down lists do not have a blank option.

    I resolved it by creating a new ad type with a 1 pixel x 1 pixel image that links back to the home page. I selected the new ad in Content Ads and it’s invisible and you wouldn’t know it’s there unless you happen upon it with your mouse.

    If there’s a correct way to turn off Content Ads, I’d like to hear about it.

    • This reply was modified 6 years, 3 months ago by graeme1965.