Welcome at momizat support forums.

Home Forums Goodnews SUPPORT Reply To: SUPPORT

  • admin replied

    1- see page builder video from here :

    2- from options -> social nerworks -> enable top socials
    it will disable the search box and display the social icons instead

    3- re download the theme from themeforest and upload it in your themes and activate it