Welcome at momizat support forums.

Home Forums frodojrr

Forum Replies Created

  • frodojrr replied
  • frodojrr replied

    I will do this, but if I delete the multinews directory on my server, will my logo not be lost? Will my customizations be preserved?

  • frodojrr replied

    Found the answer: Envato WordPress Toolkit

  • frodojrr replied

    WE ARE RESOLVED!

    I just used the envato-wordpress-toolkit to upgrade my theme. Worked wonderfully. Now have the option > theme options > General Settings > Layout settings you mentioned above.

    THANK YOU FOR A WONDERFUL THEME!

  • frodojrr replied

    Private ContentSupport staff only who can see this content

    Please check and let me know what might be wrong with my installation. I do not show Layout Settings.

  • frodojrr replied

    Do I have a different version? My Theme Options > General Settings do not show > Layout settings. That item is missing here. The first item under General Settings is Social Icons.

  • frodojrr replied

    Understood. Thank you.

  • frodojrr replied

    Site is here: http://www.enewspf.com

    I’m very excited. We’re on an SSD. Love the template, but sometimes we load slowly. Anyone else find that happening?

  • frodojrr replied

    Private ContentSupport staff only who can see this content

  • frodojrr replied

    Private ContentSupport staff only who can see this content

  • frodojrr replied

    Please help! I provided the additional information you requested as Private Content.

    Thank you!

  • frodojrr replied

    Private ContentSupport staff only who can see this content

  • frodojrr replied

    Private ContentSupport staff only who can see this content

    Thank you!

  • frodojrr replied

    We went live today!

    http://www.enewspf.com

  • frodojrr replied

    Works fine now!

  • frodojrr replied

    Thank you!

  • frodojrr replied

    Anyone?