Welcome at momizat support forums.

Home Forums prajwaldesai

Forum Replies Created

1 2 3
  • prajwaldesai replied

    I have fixed this issue. But i have a request, in the next update please optimize your theme. Ensure the load time is less. You can close this ticket.

  • prajwaldesai replied

    Thanks, hopefully these features will come in the next update.

  • prajwaldesai replied

    Hi, i used this VC extensions plugin and because of this plugin the whole site goes down due to high server utilization. This plugin is very dangerous and runs lot of PHP processes. In the upcoming updates if you can add some shortcodes it would be great.

  • prajwaldesai replied

    I always use regenerate plugin regularly. Even after regenerating thumbnails the issue is still there. Please fix this in next update.

  • prajwaldesai replied

    I did exactly what you suggested above but the images look blurred.

  • prajwaldesai replied

    Really disappointed after seeing the changelog. I was expecting new features like Grid builder, new additions, but when i saw the change log i hardly found any thing new. I had also created Suggestion List in support forums to include the new features but none of them are included in the update and you did not even respond once to the support thread. it clearly shows you don’t want to add anything new to this theme.You took so many months to send update and I thought you would add something new but nothing is new here. I really don’t think you are interested in providing any updates to this theme.

    Second disappointment is I have envato wordpress toolkit installed and i cannot install update via it. It asks me to reinstall the theme.

    I will now start working on new theme. I really don’t think this theme has any future. Please close this thread.

  • prajwaldesai replied

    Yes suddenly it started working fine. You can close this. I am still waiting fore the update. Please update the plugins.

  • prajwaldesai replied

    From my side I will check if this is a plugin issue or not.

  • prajwaldesai replied

    I have gone through that link already and it doesn’t work. When you use the ASCII characters to display backslash, after saving the post the slash will disappear. You can check on your demo post.

  • prajwaldesai replied

    I told you its very urgent issue as I am not able to specify the folder / server path in my posts. Okay, if you are not going to tell the dates it means you are not working on the updates at all. It is very clear because if you were working on update you should have atleast some date in mind. Anyways, i will not ask again about the updates. I will look for a nice theme and start to change it now. Tired of asking updates. Will never buy any themes from your kind of people.

  • prajwaldesai replied

    When i asked you the question i was not knowing the answer. I tried it multiple times on my lab setup and then i got the answer. If i was knowing the answer i would not have asked you.

  • prajwaldesai replied

    it’s almost 10 days and I am still waiting. Are you doing this purposely ?.

  • prajwaldesai replied

    Can i get a reply for this ?. How long should i wait ?. Everytime you say update will be available as soon as possible. Do you know the meaning of “as soon as possible” ?. You want me to change the theme ?. Why are not releasing updates ?. every time we should ask 100 times and you will release one update. If you worship your GOD, then don’t speak lies please. Tell us when are you releasing the update.

  • prajwaldesai replied

    I don’t think you read the question also, you simply replied that the option is not available. After trying lot of times I added this and it worked –

    .navigation {
    background: rgba(0, 0, 0, 0) linear-gradient(to right, #00d39f 0%, #008bd3 25%, #d40063 75%, #d4be00 100%) repeat scroll 0 0;

    If you paste the code in custom CSS you can change the color.

  • prajwaldesai replied

    Hi,

    Can you fix this issue with a custom css code ?. I am stuck here as I am unable to use \ in your theme. After requesting so many times also you are not providing any update. Can you give me atleast custom css code for now ?.

  • prajwaldesai replied

    Support team, please update on this..

  • prajwaldesai replied

    Please fix this issue urgently. I need to modify lot of posts. Instead of backslash I am using “>” symbol.

  • prajwaldesai replied

    Thank you, I will wait for the update. I was going through documentation – http://docs.momizat.com/multinews/
    What theme is the above site using ?. It looks clean and good. Are you introducing a new theme soon ?.

  • prajwaldesai replied

    Thanks. So when is the update arriving ?.

  • prajwaldesai replied

    I also went through the link that you gave me – http://www.wpbeginner.com/beginners-guide/how-to-add-special-characters-in-wordpress-posts/

    backslash key is not there in the list of special characters, so can you recheck this and provide correct info ?.

  • prajwaldesai replied

    I run a blog mostly on servers so while providing path I need to use \\servername With your theme if i type \\servername, it removes the backslash.

  • prajwaldesai replied

    Hi, this is not what i am asking. In your theme the backslash key is not working. This works in every wordpress theme. Can you tell me what customization have you made so that I can make it work ?. I have checked with other themes and backslash is not working. It used to work with your theme also but in one of the updates you have changed it. Can you check this ?.

  • prajwaldesai replied

    This is resolved.

  • prajwaldesai replied

    Any update on this ?.

  • prajwaldesai replied

    The error file is more than 300 MB and if you try to open it with any editor the editor will hang.

  • prajwaldesai replied

    1) Update Font Awesome to the latest version and all the plugins as well.
    2) Fix the internal server 500 error.
    3) Make the website AMP and PHP latest version capable. (Test it)

  • prajwaldesai replied

    Let’s wait for the admin to answer. Hopefully they will fix in the next update.

  • prajwaldesai replied

    Hi, suddenly even I am facing the same issue. I get Internal server error. I asked the Godaddy hosting support and checked the log files, they said the problem is with the theme as it’s consuming lot of resources. I initially thought it was a plugin issue (like yoast seo / vc addons) but one one weekend I disabled all plugins and checked and the issue was still there. I am using Wp-rocket for optimization. It doesn’t happen all time but when i am trying to save a post or update it, the internal server error comes. Can you check this on priority ?. Website name – http://prajwaldesai.com

  • prajwaldesai replied

    This is a very good and flexible theme. If you add good features and provide regular updates this theme will be in top list and you will increase the sales.

    Thanks,
    Prajwal Desai

  • prajwaldesai replied

    @admin – You did not understand my question. My question is what new features are you adding in the next update. There are many users who are posting new features but you are just silent.

    “the main purpose of updates is fixing bugs and improve the theme” – I agree. This is good. Every theme author does this.

    “we see the feature requests if we found it useful for most of buyers we add it” – This was my real question. So far you never told us what will you add. I asked you what are you adding new in version 3, you are still not answering it. This has been asked several times.

    If you don’t want to tell us, its okay. I will work on changing the theme. If there is nothing new coming up in the theme apart from bugs and fixes then I will happily change the theme.

    You can close this thread.

1 2 3